1 (edited by keem85 2018-01-31 23:43:54)

Topic: Airport not working after successfully created

Hi

I have tried to create custom routes for two airports.. ENTO and ENML.. But the aircrafts that spawns on my self-created airports, they're just standing there. No inbound and outbound traffic either.. What should I do to fix this?

Attached pictures

Post's attachments

Attachment icon Capture.JPG 124.97 kb, 3 downloads since 2018-01-31 

Attachment icon Capture2.JPG 136.3 kb, 2 downloads since 2018-01-31 

2

Re: Airport not working after successfully created

From your second screenshot it's clear you have no runway line. From the LINES tab Start Drawing a new line on the centre of the runway from one end to the other, make sure it's connected to the Hold Area nodes by clicking on each node, then Stop Drawing. Select all segments of your new runway line and under Lines Action click Mark Runway, then save.

3

Re: Airport not working after successfully created

pwalchester wrote:

From your second screenshot it's clear you have no runway line. From the LINES tab Start Drawing a new line on the centre of the runway from one end to the other, make sure it's connected to the Hold Area nodes by clicking on each node, then Stop Drawing. Select all segments of your new runway line and under Lines Action click Mark Runway, then save.

Hi!

Thanks, but when I click on the "runway" tab on the menu, the runway becomes visible. Is that something else?

4

Re: Airport not working after successfully created

Thanks for share with me this information. gmail login

5

Re: Airport not working after successfully created

keem85 wrote:
pwalchester wrote:

From your second screenshot it's clear you have no runway line. From the LINES tab Start Drawing a new line on the centre of the runway from one end to the other, make sure it's connected to the Hold Area nodes by clicking on each node, then Stop Drawing. Select all segments of your new runway line and under Lines Action click Mark Runway, then save.

Hi!

Thanks, but when I click on the "runway" tab on the menu, the runway becomes visible. Is that something else?

Hi,
Yes, line on the 'RUNWAY' tab is picked up from apt.dat file, the runway needs to be entered on 'LINES' tab too.

6

Re: Airport not working after successfully created

Ahhhh that explains it smile Thanks!!

7

Re: Airport not working after successfully created

Hi again

I have seriously spent hours of hours trying to learn how to make airports. And just when I think I get the hang of it, new question mark appears. This time I cannot for the life of me understand what's wrong! I have put the taxi mark EXACT on the same spot as the Gate, and the question mark should disappear.. Can someone have a look? https://imgur.com/a/Mdo3c

Kim

8

Re: Airport not working after successfully created

From this it looks like you haven't defined any hold areas leading to the runway. The ramp start problem is hard to figure out without the actual .xlf file. My guess is that the ramp isn't properly defined.

iMac Retina 5K 27” (2015), Core i7 4GHz, OSX 10.13.3, 32GB RAM, AMD Radeon R9 M395X 4096MB, Saitek X52,  Saitek TPM, Radio, Switch & Multi Panel, 2xThrustMaster Cougar MFD,  XP 11.11r2, A320v3.2r1, A330v3.00b2, XL v2.1b4, FM v2.6r1, GndHdg v040118, SMP4.5, RWCv1.1, FlyWithLua v2.6.5, 3jFPS-wizard, PythonInterface v2.73.06, NOAA Weather v2.4.1, XSaitekpanels v2.70, Xchecklist v1.28

9

Re: Airport not working after successfully created

keem85 wrote:

Hi

I have tried to create custom routes for two airports.. ENTO and ENML.. But the aircrafts that spawns on my self-created airports, they're just standing there. No inbound and outbound traffic either.. What should I do to fix this?

Attached pictures

What I recommend for you is to delete your airport .xlf file in D:\X-Plane 11\Resources\plugins\X-Life\Airports and begin again since you don't have a runway line. You MUST have a runway line in RUNWAY and LINES tabs.

Once you see them in both tabs you can begin your work with ATC taxiways. Remember, you MUST have a holding area line as the last line connecting to the runway. Also remember to name each taxiway properly since this is needed for ATC.

Happy drawing.

Juan

10 (edited by jurodj 2018-02-08 23:50:15)

Re: Airport not working after successfully created

Also use the few connecting points as you can. Aircrafts will turn perfectly fine if you don't draw the taxi curves that accurate!

JM