151

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

richardcarter wrote:
gabriel-silva-pereira wrote:
richardcarter wrote:

I have been flying the A330 over the weekend on 10.51 without any issues, today as soon as I try to load the aircraft I get a CTD. The log file says something about failing to load the scratch pad. I have tried re downloading the latest version, it loads but after activiation I get the same crash. I have attached the log file.

Hope someone can help

Richatrd

The same here, trying to load the aircraft and getting CTD

It is somewhat disappointing that there has been no support with this issue. I have already spent a fair amount of money on addons from JAR and is certainly making me think about upgrading when I get X-Plane 11

OK I posted this issue back in November,

My Steam version of X-Plane just updated to 10.51 and I now have the issue I posted above. I paid good money for this addon which I now cannot use period !!

This is completely unacceptable, can the developer please review this issue and advise a fix. Failing that how do I get a refund

152

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

another issue... the screens just shut off in the middle of the flight.  any ideas why it might do this? i'm attaching screenshot. thanks.

Post's attachments

Attachment icon a330_9.png 1.82 mb, 4 downloads since 2017-01-02 

153

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

r3m1x wrote:

another issue... the screens just shut off in the middle of the flight.  any ideas why it might do this? i'm attaching screenshot. thanks.

Without the log nobody can help...

154

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

2. Yes i am sure every time i scroll the map or move it around, the plane flips/rolls over and just loses altitude on its own.

3.  the system warnings get stuck sometimes (example: flaps, terrain, pull up, glide slope).  i need to press the SYS button to disable them and turn them off meanwhile up in the air and the plane is flying properly.


Hmm, strange, I have never had these issues. As always in troubleshooting, it is best to do a clean reinstall of the aircraft, remove all plugins and try again. If the issue arises again upload the log file so people who can help are able to see what is going on.

155

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

laohu314 wrote:
r3m1x wrote:

another issue... the screens just shut off in the middle of the flight.  any ideas why it might do this? i'm attaching screenshot. thanks.

Without the log nobody can help...


I'm sorry, but where exactly is the log for the A330 itself? I looked within its folder and there is bbox_log. is this the one?

156

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

r3m1x wrote:
laohu314 wrote:
r3m1x wrote:

another issue... the screens just shut off in the middle of the flight.  any ideas why it might do this? i'm attaching screenshot. thanks.

Without the log nobody can help...


I'm sorry, but where exactly is the log for the A330 itself? I looked within its folder and there is bbox_log. is this the one?

Hi

Yes it is
and you can also add the log of the main X-Plane folder ...

jcdp

157

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

jcdp wrote:
r3m1x wrote:
laohu314 wrote:

Without the log nobody can help...


I'm sorry, but where exactly is the log for the A330 itself? I looked within its folder and there is bbox_log. is this the one?

Hi

Yes it is
and you can also add the log of the main X-Plane folder ...

jcdp

Sometimes that can happen when you start the airplane by HOT Start, or you don't follow some procedures right. It has happened to me as well, mostly when I do the HOT START.

158 (edited by Sloboda 2017-01-08 13:58:46)

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

Hello,
i think it's a bug in fms because i have not this problem with a320:
I choose start LFPG 26 R and want select SID for DIKOL
in A320, i have the SID list for 26R so:
http://jardesign.org/forum/img/m/1506/t/p1b5v5nf1n1gdsqgf1gn76p2emt3.jpg
I select DIK01B, see the map:
http://jardesign.org/forum/img/m/1506/t/p1b5v5p8l81n96ope7m91s7n10e16.jpg

Now in A330, i have all the SID of the airport:
http://jardesign.org/forum/img/m/1506/t/p1b5v5q6rd1sv71r0q16g81b3517s18.jpg

So i can choose DIK01A (and i have 2 DIK01B) so see the MAP:
http://jardesign.org/forum/img/m/1506/t/p1b5v5sefi1o0l7l1m4f86m7t5a.jpg

Windows 10 64bits – 6 coeurs I7 4,5 GHz - Disque SSD – 32Go RAM – nVidia GTX Titan X 12Go – moniteur 27" – X-Plane 10.51 – X-Plane 11 - A320 Neo Jardesign – A330 Jardesign - A350 FFactor - B777 FFactor - B767 FFactor - B757 V2 FFactor - Rotate MD-80 - B737 IXEG - GroundHandling Deluxe - FollowMe - X-Life Deluxe

159

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

all i want is how to download and install a330 beta version into x p 11    and to buy latest version what i do

160

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

chrisrob57 wrote:

all i want is how to download and install a330 beta version into x p 11    and to buy latest version what i do

I don't see where is the problem...
go here and buy:
http://jardesign.org/a330/

So you can place this official version in XP10 and active

go here and download beta version for XP11:
http://jardesign.org/forum/viewtopic.php?id=2623

With the same number, active this beta in XP11

Windows 10 64bits – 6 coeurs I7 4,5 GHz - Disque SSD – 32Go RAM – nVidia GTX Titan X 12Go – moniteur 27" – X-Plane 10.51 – X-Plane 11 - A320 Neo Jardesign – A330 Jardesign - A350 FFactor - B777 FFactor - B767 FFactor - B757 V2 FFactor - Rotate MD-80 - B737 IXEG - GroundHandling Deluxe - FollowMe - X-Life Deluxe

161

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

where on this forum do i buy a330 beta version for x plane 11 please

162

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

Best Buy it here
http://store.x-plane.org

163

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

Do the liveries for the XP10 A330 work in the XP11 version?

164

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

Yes they do

165

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

so I loaded the fuel with groundhandling on the A330 for a route and it turns out it wasn't enough, so the plane shut off the MCDU and screens in the middle of the flight. now i'm flying without the GPS. how do you get the GPS turned on again? i tried turning off the entire aircraft in the middle of the flight and turning it back on to see if i could get the screens back, but nothing. do the screens normally do this in the real A330? i'm attaching a screenshot of the situation.  the system warning also get stuck and i need to turn them off to quiet the voice down by pressing the SYS button.

Post's attachments

Attachment icon a330_31.png 1.36 mb, 1 downloads since 2017-01-16 

Attachment icon a330_32.png 1.33 mb, 1 downloads since 2017-01-16 

166

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

When is the fading of the ND going to be fixed? i already applied the patch or "update" and it's still fading as you can see on the screenshot.  It only happens during night and when i restart the aircraft.  The plane is very buggy.

Post's attachments

Attachment icon a330_33.png 1.34 mb, 1 downloads since 2017-01-16 

167

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

r3m1x wrote:

When is the fading of the ND going to be fixed? i already applied the patch or "update" and it's still fading as you can see on the screenshot.  It only happens during night and when i restart the aircraft.  The plane is very buggy.

ND doesn't need anything because it's your PFD that's hinky, but it seems to work for everybody else, including me. So it doesn't need to be fixed either. What does seem to be needing a fix is either your installation or your procedures. Since you are not sharing your log.txt it is highly unlikely that anyone can actually help in trying to fix that.

168

Re: v.1.3r1,r2, r3 250916 (Windows 7/8/10, MAC OS Maverick..Sierra)

Hi guys, can anyone explain to me why I can not activate? When I put the key and click on next nothing happens. I have the A350 FFactor and activated normally. All systems and firewall are right and ms 2010 as well.

tnkxx!

xp 10. last updated