176

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

maxikk wrote:
hdespres wrote:
maxikk wrote:

AP disconnect .
after reaching cruise level, plane is  overspeeding to .84 and AP disconnects ,I can slow down and reengage AP but it would it overspeed again and disconnect all the time.
Any suggestion why ?

I'm thinking your auto throttle is not on...

No, auto throttle was on.
I am not ever sure how can it cruise at .81 or even .84 per  per wikipedia cruise speed is .78.


Hi Sir when you go in overspeed ,authotrottle  doesn't engage. Your control of speed only manual
thrust and engage autopilot for navigation . Than why you go on overspeed?
Control speed when climb and angle of bank.

177

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

Hello all! I think, that probe/windows heat switch works incorrect. It does not work in auto mode. Only then "on".

178

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

ilankrt wrote:
volvic wrote:

There is no terrain then TERR ON ND on. Where is a problem? XP 10.
http://jardesign.org/forum/img/m/1829/t/p1b470pj151pfj1nm61mk319h0lje3.jpg


What do you expect to see, a grey mouse running under the plane? Start flying and then activate terrain......

It happens, when you press the button twice, with arrow up

179

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

maxikk wrote:
hdespres wrote:
maxikk wrote:

AP disconnect .
after reaching cruise level, plane is  overspeeding to .84 and AP disconnects ,I can slow down and reengage AP but it would it overspeed again and disconnect all the time.
Any suggestion why ?

I'm thinking your auto throttle is not on...

No, auto throttle was on.
I am not ever sure how can it cruise at .81 or even .84 per  per wikipedia cruise speed is .78.

I think your problem is that you have the A/T on, but not on at the same time... what I mean is, that you have to have your Throttle Levers on Climb Mode. If you don't have it in Climb Mode then even if the A/T light says is ON, it's not really on. It's just in Full Throttle. Check on your PFD on top left where the A/T indication is, that it's on SPEED, but if you are climbing it will say CLIMB. Remember this throttle is not like Boeing ones.

I hope I made sense haha..

180

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

Hello,

Two questions:

1. Lately, my JAR A320 Autopilot is regularly disconnecting. I can confirm I am flying within speed. Autopilot usually disconnects over a waypoint, but also between waypoints. Very annoying.

2. Does JAR A320 work perfectly with XP11?

Kind Regards,

181

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

ninuskanna wrote:

Hello,

Two questions:

1. Lately, my JAR A320 Autopilot is regularly disconnecting. I can confirm I am flying within speed. Autopilot usually disconnects over a waypoint, but also between waypoints. Very annoying.

2. Does JAR A320 work perfectly with XP11?

Kind Regards,

A320 is totally uncompatible with XP11.
If you want to fly on a JAR's Plane in XP11, you have the a330v2beta2

Windows 10 64bits – 6 coeurs I7 4,5 GHz - Disque SSD – 32Go RAM – nVidia GTX Titan X 12Go – moniteur 27" – X-Plane 10.51 – X-Plane 11 - A320 Neo Jardesign – A330 Jardesign - A350 FFactor - B777 FFactor - B767 FFactor - B757 V2 FFactor - Rotate MD-80 - B737 IXEG - GroundHandling Deluxe - FollowMe - X-Life Deluxe

182

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

Hello,
Where we can find A330v2beta2 for XP11 ?
Regards

Bonjour,
Où peut-on trouver A330v2beta2 pour XP11 ?
Cordialement.

Win7 x64/Sp1 / SSD 500 Go - i7-6700k 4,0GHz - 16 Go DDR3 1800Mhz - MB : ASUS H170+D3 -  3 LCD : 19+32+19" - CG : Geforce GTX 1060 6Go - Saitek Proflight yoke and rudders - CG Driver : Nvidia 376.33 - XP10.51r2 - XP11pb6
A320 Neo JD – A330 JD - B747-8 SSG - Challenger 300 - RWdesign Twin Otter - GroundHandling - FMcar - X-Life Deluxe

183

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

enrigolan79 wrote:

Hello,
Where we can find A330v2beta2 for XP11 ?
Regards

Bonjour,
Où peut-on trouver A330v2beta2 pour XP11 ?
Cordialement.

A coup sûr... Pas dans le forum A320:
http://jardesign.org/forum/viewtopic.php?id=2623

Windows 10 64bits – 6 coeurs I7 4,5 GHz - Disque SSD – 32Go RAM – nVidia GTX Titan X 12Go – moniteur 27" – X-Plane 10.51 – X-Plane 11 - A320 Neo Jardesign – A330 Jardesign - A350 FFactor - B777 FFactor - B767 FFactor - B757 V2 FFactor - Rotate MD-80 - B737 IXEG - GroundHandling Deluxe - FollowMe - X-Life Deluxe

184

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

Merci

Win7 x64/Sp1 / SSD 500 Go - i7-6700k 4,0GHz - 16 Go DDR3 1800Mhz - MB : ASUS H170+D3 -  3 LCD : 19+32+19" - CG : Geforce GTX 1060 6Go - Saitek Proflight yoke and rudders - CG Driver : Nvidia 376.33 - XP10.51r2 - XP11pb6
A320 Neo JD – A330 JD - B747-8 SSG - Challenger 300 - RWdesign Twin Otter - GroundHandling - FMcar - X-Life Deluxe

185

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

Hello,

Lately, my JAR A320 Autopilot is regularly disconnecting. I can confirm I am flying within speed. Autopilot usually disconnects over a waypoint, but also between waypoints. Very annoying. Any tips?

Update -- I have got brand new AIRAC 1701 and on a flight from GMMX to EGKK, so disconnect so far. But prior few flights it was always disconnceting.

186

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

ninuskanna wrote:

Hello,

Lately, my JAR A320 Autopilot is regularly disconnecting. I can confirm I am flying within speed. Autopilot usually disconnects over a waypoint, but also between waypoints. Very annoying. Any tips?

Update -- I have got brand new AIRAC 1701 and on a flight from GMMX to EGKK, so disconnect so far. But prior few flights it was always disconnceting.

hello, be careful, AIRAC 1701 are fully buggy. Use the navdata from a320 zip origin.
On first page fms, choose the old AIRAC to be the actives airac.

Windows 10 64bits – 6 coeurs I7 4,5 GHz - Disque SSD – 32Go RAM – nVidia GTX Titan X 12Go – moniteur 27" – X-Plane 10.51 – X-Plane 11 - A320 Neo Jardesign – A330 Jardesign - A350 FFactor - B777 FFactor - B767 FFactor - B757 V2 FFactor - Rotate MD-80 - B737 IXEG - GroundHandling Deluxe - FollowMe - X-Life Deluxe

187

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

Hello,

Is flight plans file support coordinates format?

(a320neo_manual.pdf  Page 14-15)

188

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

I can not display the status page.
Is not it implemented?

189

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

napolioniesf wrote:

Dear J A Romanov PLEASE can you insert the 3d pilots of the 330 in the 320neo?

We, the customers, dont want fly any aircraft with EMPTY cockpit

Well if you can, integrate it. Thank you

Not everybody wants to have dangling doll in the cockpit. So if this option will be implemented it needs to have possibilty to disable it.

190

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

Had a perfect flight in XP11pb6 in the A320 from KEWR to KBOS. Two minor things:
1) No ECAM memos
2) No ILS capture indicators on the PFD
And then X-Plane CTD'd when I was replaying the landing at the arrival gate sad

191

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

I expect improvement of FMGS.

192

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

domined39aniello wrote:
maxikk wrote:
hdespres wrote:

I'm thinking your auto throttle is not on...

No, auto throttle was on.
I am not ever sure how can it cruise at .81 or even .84 per  per wikipedia cruise speed is .78.


Hi Sir when you go in overspeed ,authotrottle  doesn't engage. Your control of speed only manual
thrust and engage autopilot for navigation . Than why you go on overspeed?
Control speed when climb and angle of bank.

Hello,

Airbus FBW prevents overspeed in Auto mode.
That's what JARdesign buses should be doing-preventing overspeed.

Dan

193 (edited by Bruns Yesterday 18:31:16)

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

Noticed that for some reason while I taxi to the runway I hear announcement "Welcome to our destination..". Also looks like MCDU resets after flight is over so just before I was taking off my MCDU reset and I had to reprogram everything.

Also I had some problems engage speed hold. Even I had auto throttle selected, my thrust leavers were on CLMB and I tried to pull speed knob (with "hand" cursor) it did not activate. I tried to move my throttles around and then finally after some trying it did engage. (Might be a bug or just I wasn't clear enough with trust leavers)

Also for some reason I can't see top of descent or any other markers on navigation display?

194

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

Hi all since i installed 2.7 i am unable to remove the engine covers and chocks?

195

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

ringer wrote:

Hi all since i installed 2.7 i am unable to remove the engine covers and chocks?

Same for me. If anyone could explain that pls

196

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

close to beta for the Neo for xp-11?

197

Re: a320neo JARDesign ver 2.7r1 WIN/MAC 64 bit

Diego747 wrote:
ringer wrote:

Hi all since i installed 2.7 i am unable to remove the engine covers and chocks?

Same for me. If anyone could explain that pls

Happened to be when starting from runway. Cold start from ramp allowed me to remove them.