1

Topic: A330 Liveries not working.

Hi.

Can any body help I am downloading the liveries for the A330 and they are showing up in the open aircraft section, however they are not pasting onto the aircraft it is staying in default A330 colours.

Any help would e appreciated.

Thanks.

2

Re: A330 Liveries not working.

screenshot or log txt will help out a lot with us to figure out the problem.

3

Re: A330 Liveries not working.

Did you remember to unzip them? Seems basic but it would explain the issue.

By the way, this is the A320 forum, and this is really a support question and not a livery being shared...

4

Re: A330 Liveries not working.

The Liveries folder must be done like this:

...\liveries
               \Alitalia
                          \objects
                                      \*.png or *.dds files
               \Iberia
                         \objects
                                     \*.png or *.dds files

etc etc etc.

Please check the folders order when you install each livery, and load them form the x-plane "load aircraft" menu

5

Re: A330 Liveries not working.

Thanks for your help.

I am new to this forum so didn't realise this was for the A320.

I have arranged the folders as explained however they still will not load onto the aircraft it stays as the default even though the Load aircraft page states the livery should have changed.

Regards.

6

Re: A330 Liveries not working.

Hi.

Its sorted thanks.

Was an issue with the rendering.

Regards.

7

Re: A330 Liveries not working.

Redders9606 wrote:

Hi.

Its sorted thanks.

Was an issue with the rendering.

Regards.

I have the same problem, what did you do to sort it?

8

Re: A330 Liveries not working.

Hi

I am also having this problem. I have done all of the above and all the folders are correct. However every aircraft has the same white PW engines and all have winglets - even though the models downloaded say they shouldn't and the JAR A320 says it comes with two types of engine (PW and CFM56) and winglet/no winglet versions

Edzand

Post's attachments

Attachment icon a320neo_2.png 2.93 mb, 11 downloads since 2017-06-21 

Attachment icon a320neo_3.png 2.73 mb, 10 downloads since 2017-06-21 

9

Re: A330 Liveries not working.

You can change the Engines and the winglets in the MCDU.

10

Re: A330 Liveries not working.

How can I install the textures of airbus a330 in xplane11 thanks